Beat analysis plugin
Closed, ResolvedPublic

Description

A lot of people doing video edition go through the tedious task of cutting on the beat manually. There exists multiple implementations of beat detection, providing the exact position of each beat, and we could automate the task of cutting / serializing clips using them.
This is an original feature, available nowhere else to the extent of our knowledge, and it would help in giving Pitivi an edge !

Related Objects

StatusAssignedTask
Closedcsoriano1618
Closedcfoch
Mathieu_Du changed the task status from Open to To Review.Jan 13 2016, 3:47 PM
Mathieu_Du updated the task description. (Show Details)Jan 13 2016, 3:49 PM
Mathieu_Du added a project: Pitivi 0.96.
aleb updated the task description. (Show Details)Jan 20 2016, 6:19 PM
aleb edited projects, added Pitivi 0.97; removed Pitivi 0.96.
aleb closed this task as a duplicate of T3193: Add a plugin system.Mar 21 2016, 1:36 PM
aleb removed a parent task: T3193: Add a plugin system.
aleb closed this task as a duplicate of T3193: Add a plugin system.
aleb renamed this task from Some work done to help me implement a beat analysis plugin. to Beat analysis plugin. .Mar 21 2016, 9:03 PM
aleb reopened this task as Open.
aleb triaged this task as Enhancement priority.
aleb removed a project: Pitivi 0.97.
aleb renamed this task from Beat analysis plugin. to Beat analysis plugin.Nov 22 2016, 2:41 AM
aleb updated the task description. (Show Details)

GitLab Migration Automatic Message

This bug has been migrated to GNOME's GitLab instance and has been closed from further activity.

You can subscribe and participate further through the new bug through this link to our GitLab instance: https://gitlab.gnome.org/GNOME/pitivi/issues/1707.

csoriano1618 closed this task as Closed.Feb 23 2018, 11:21 PM
csoriano1618 claimed this task.