configure checks are not in sync with pitivi/check.py requirements
Closed, ResolvedPublic

Description

For example, configure.ac checks for gstreamer 1.6.0 as enough with check.py needs 1.8.2

From my point of view, configure.ac should reflect the really needed deps

Thanks a lot :)

pacho created this task.Jul 9 2016, 7:04 PM
daniels closed this task as Closed.Apr 9 2018, 3:19 PM
daniels added a project: Pitivi.
daniels claimed this task.
daniels added a subscriber: daniels.

PiTiVi has migrated to gitlab.gnome.org.